i 炒股入门知识,新手炒股入门,怎么炒股,股票交易手续费,股票交易时间,股票入门基础知识,新手如何炒股等方面资料.域名5wanQ.com "5万Q"
返回首页-庄家事儿网
当前位置: 首页 >> 技术指标 >> 正文
股票公式:买入必涨;过山车
 

 

公式名称:买入必涨
公式类型:买点公式
默认周期:日线
买入必涨:((((CLOSE / REF(CLOSE,1)) >= 1.07) AND ((HIGH / CLOSE) < 1.005)) AND ((MA (CLOSE,90) / CLOSE) >1.48));


交易次数253-胜率56.92-成功率82.29


{过山车1}

Var0:=SMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30)),3,1);
Var1:=SMA(Var0,3,1)*100;
Var2:=MA(Var1,7);

IF Var2>REF(Var2, 1) and REF(Var2, 1)<REF(Var2, 2) and ref(c,BARSLAST(REF(Var2, 1)>REF(Var2, 2) ))>1.4*c THEN
        BUY(100%);
ELSE IF Var2<REF(Var2, 1) THEN

        SELL(100%);

此为交易系统公式,我修改为如下买点公式
Var0:=SMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30)),3,1);
Var1:=SMA(Var0,3,1)*100;
Var2:=MA(Var1,7);
XG:IF(Var2>REF(Var2, 1) and REF(Var2, 1)<REF(Var2, 2) and ref(c,BARSLAST(REF(Var2, 1)>REF(Var2, 2) ))>1.4*c,1,0);

交易次数557-胜率33.03-成功率75.72

(文章来源:股票入门 http://www.5wanQ.com)

返回:  首页 >> 技术指标