i 炒股入门知识,新手炒股入门,怎么炒股,股票交易手续费,股票交易时间,股票入门基础知识,新手如何炒股等方面资料.域名5wanQ.com "5万Q"
返回首页-庄家事儿网
当前位置: 首页 >> 技术指标 >> 正文
股票公式:超级龙脉太极线
 

 

《超级龙脉太极线》好指标愿码分享

LC := REF(CLOSE,1);
强度:SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100,linethick1,colorwhite;
Var1:=IF(DATE<1301231 AND DATE>900101,1,0);
Var2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; 
Var3:=SMA(Var2,3,1); 
乾A:SMA(Var3,3,1)*Var1/2+40,linethick1,COLORMAGENTA;
乾B:SMA(Var3,5,1)*Var1/2+39,linethick1, COLORYELLOW; 
Var4:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100; 
坤A:SMA(Var4,3,1)*Var1/2,linethick1;
坤B:SMA(Var4,5,1)*Var1/2,linethick1,colorcyan; 
Var5:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
做空能量线: SMA(Var5,2,1),color66ff00,linethick2;
Var6:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
做多能量线:SMA(Var6,5,1)-8,linethick2,colorred;
DRAWTEXT((winner(close)-winner(open))*100>=30 and VOL/CAPITAL*100<=3,强度*1,'穿山甲'),linethick1,COLORRED;
Lb:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(84,RSI) , 强度*1,'逃顶'),linethick1,color66ff00;
生命指数: EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)/4, STICK,colorred;
生命量能: IF(DATE<1301231,IF(生命指数>23.16,生命指数,0),0), CIRCLEDOT;
强势: 21;
生命分水岭: 10; 
 (文章来源:股票入门 http://www.5wanQ.com)

返回:  首页 >> 技术指标