i 炒股入门知识,新手炒股入门,怎么炒股,股票交易手续费,股票交易时间,股票入门基础知识,新手如何炒股等方面资料.域名5wanQ.com "5万Q"
返回首页-庄家事儿网
当前位置: 首页 >> 技术指标 >> 正文
买卖最终决定 真实走势
 

 

麒麟快枪与CR指标结合的公式(原码)

{N 2.00,100.00,26.00}
VAR1:=EMA(HHV(HIGH,500),21); VAR2:=EMA(HHV(HIGH,250),21);
VAR3:=EMA(HHV(HIGH,90),21); VAR4:=EMA(LLV(LOW,500),21);
VAR5:=EMA(LLV(LOW,250),21); VAR6:=EMA(LLV(LOW,90),21);
VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);
VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);
VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);
VARB:=REF(LOW,1);
VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;
VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);
VARE:=LLV(LOW,30);
VARF:=HHV(VARD,30);
VAR10:=IF(MA(CLOSE,58),1,0);
MID:=REF(HIGH+LOW,1)/2;
CR:SUM(MAX(0,HIGH-MID),N)/SUM(MAX(0,MID-LOW),N)*100,COLORWHITE;
VAR12:=SUM(MAX(0,HIGH-MID),N)/SUM(MAX(0,MID-LOW),N)*100;
VAR11:=EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10;
出击:IF(VAR12<60 AND VAR11>10,6000/VAR12,0),COLORRED;
攻击:IF (VAR11>20,VAR11*3,0),COLORYELLOW;

(文章来源:股票入门 http://www.5wanQ.com)

返回:  首页 >> 技术指标