i 炒股入门知识,新手炒股入门,怎么炒股,股票交易手续费,股票交易时间,股票入门基础知识,新手如何炒股等方面资料.域名5wanQ.com "5万Q"
返回首页-庄家事儿网
当前位置: 首页 >> 技术指标 >> 正文
买卖最终决定 真实走势
 

 

买卖最终决定 真实走势

a1:=(close*vol)/(close*100);
JJ:=(a1+ref(a1,1)+ref(a1,2)+ref(a1,3))/4;
A:=EMA(JJ,10);
B:=REF(A,1);
STICKLINE(A>B,A,B,8,0),COLORaa00bb;
STICKLINE(A>B,A,B,6.6,0),COLORbb11bb;
STICKLINE(A>B,A,B,4.4,0),COLORcc22bb;
STICKLINE(A>B,A,B,3.3,0),COLORdd33bb;
STICKLINE(A>B,A,B,2.2,0),COLORee44bb;
STICKLINE(A>B,A,B,1.1,0),COLORff55bb;
STICKLINE(A<B,A,B,8,0),COLORaaaacc ;
STICKLINE(A<B,A,B,6.6,0),COLORbbbbcc ;
STICKLINE(A<B,A,B,4.4,0),COLORcccccc ;
STICKLINE(A<B,A,B,3.3,0),COLORddddcc ;
STICKLINE(A<B,A,B,2.2,0),COLOReeeecc ;
STICKLINE(A<B,A,B,1.1,0),COLORffffcc ;
ema(a,5),colorwhite;
ema(a,10),coloryellow;
ema(a,20),colorff00ff;
ema(a,60),colorgreen;
STICKLINE( ema(a,250)>ref(ema(a,250),1) , ema(a,250) , ref( ema(a,250),1) , 8 ,0 ),colorred;
STICKLINE( ema(a,250)<ref( ema(a,250),1) , ema(a,250) , ref( ema(a,250),1) , 8 ,0 ),colorCYAN;
lhnh:=BARSLAST(barpos=sysparam(2))+1;
nnl:=barpos=sysparam(3);
qqqq:=BACKSET(barpos=sysparam(3) ,barslast(barpos=sysparam(2)));
hh:=HHV(a ,lhnh);
ll:=llV(a ,lhnh);
q809:=ll+(hh-ll)*0.809;
q618:=ll+(hh-ll)*0.618;
q500:=ll+(hh-ll)*0.5;
q382:=ll+(hh-ll)*0.382;
q191:=ll+(hh-ll)*0.191;
PARTLINE(hh,qqqq),colorred;
PARTLINE(q191,qqqq),coloryellow;
PARTLINE(q382,qqqq),color0066ff;
PARTLINE(q500,qqqq),colormagenta;
PARTLINE(q618,qqqq),colorff9900;
PARTLINE(q809,qqqq),colorwhite;
PARTLINE(ll,qqqq),colorgreen;

DRAWTEXT(nnl,hh*0.998,'最高价:'),Colorgreen;
DRAWnumber(nnl,hh*0.998,hh,1),Colorgreen,shift14;
DRAWTEXT(nnl,q809,'19.1%:'),Colorgreen;
DRAWnumber(nnl,q809,q809,1),Colorgreen,shift14;
DRAWTEXT(nnl,q618,'38.2%:'),Colorgreen;
DRAWnumber(nnl,q618,q618,1),Colorgreen,shift14;
DRAWTEXT(nnl,q500,'50%:'),Colorgreen;
DRAWnumber(nnl,q500,q500,1),Colorgreen,shift14;
DRAWTEXT(nnl,q382,'61.8%:'),Colorgreen;
DRAWnumber(nnl,q382,q382,1),Colorgreen,shift14;
DRAWTEXT(nnl,q191,'80.9%:'),Colorgreen;
DRAWnumber(nnl,q191,q191,1),Colorgreen,shift14;
DRAWTEXT(nnl,ll*1.01,'最低价:'),Colorgreen;
DRAWnumber(nnl,ll*1.01,ll,1),Colorgreen,shift14;

(文章来源:股票入门 http://www.5wanQ.com)

返回:  首页 >> 技术指标